Glitches, errors, etc. - Anyone else?

  • 30 March 2023
  • 3 replies
  • 82 views

Userlevel 4
Badge

Hello friends!

I’m starting this topic - not to be controversial - but to try to find out if it’s just our instance/user error; maybe get some “friend” support. 

We seem to have lots of glitches and errors and unexplainable issues with our system - for instance:

  • Lots of error message pop-ups for admins & learners. One example:
    • almost every time I edit an ecommerce product and try to save it, I get an error message (I have to click ok, then save again)
  • I had a customer receive 2 redemption codes from a bulk purchase - the system is telling us that both of those codes were redeemed simultaneously (down to the exact second)
  • when our learners are doing the “I forgot my password” - sometimes the emails send, sometimes they don't
  • our learners have dashboard tabs that show there is content in there, but they can’t click them/access them
  • completion certificates that have been awarded are missing from the learner profile & dashboard

I feel like I could go on…

Most of these have been submitted to Support with no actual answer being found for the reason. I understand that “glitches” happen sometimes - but it just seems like there are lots in this system. Is anyone else having similar issues? If it’s just us, should I then assume it’s us doing something wrong?

Anyone have any words of wisdom for us?


3 replies

Userlevel 5
Badge

We have had some glitches that have been unexplained or not well addressed. Mostly since last November...random issues with Learning Paths not showing in the catalog or attendance not being pulled from Zoom or sessions not appearing correctly. 

I don’t see a lot of error messages, but things that just don’t work correctly one day out of the blue. 

I put in a support ticket for everything and copy my CSM.

Userlevel 2

@juliefiretech and @LisaRollins 

we are having issues as well, similar to what you are experiecing:

  • notification set up not firing, even if they worked up until the day before
  • Forgot PW email not firing
  • delay in the application of changes
  • Course creation: sometimes I create a course, and then when I move from one lesson to another, the whole thing disappears, even if I saved it.

I do not get error messages, just random things I am sure I saved that are either not working as they should or they do not save.

Userlevel 4
Badge

@LisaRollins @Irene  Thank you both for responding - it makes me feel better that it’s not just our instance.

I’ve got an open support ticket about the forgot password situation - for over 8 days! It seems the solution is to keep trying until one sends, then say it’s working….

Like you, Irene, I’ve had things that I know I saved not save - those are so hard to even submit as a ticket, so instead I hit save so many times when I’m editing a course or product, just to be safe!

Thanks!

Reply