Question

Learner Report in Content Release section

  • 29 August 2023
  • 5 replies
  • 38 views

Userlevel 4
Badge

Does anyone else use the reports that are found within content under the “Release” section? I’m finding the Learner report is often inconsistent in its reporting and wasn’t sure if it’s just our site or others too. Sometimes it will say I have no learners when there are active learners in the course, sometimes it will say I have a bunch of learners when they’re all expired (we limit days of access after enrollment).

 


5 replies

Userlevel 5
Badge

I don’t ever use any of these except to look at the event tab for enrollment in one of our VILT sessions. Half the time, on a regular piece of content, these don’t even load with any information and when it does, I don’t feel confident that it is accurate, as you mentioned. 

Userlevel 4
Badge

Thanks for the quick response @LisaRollins - I did get a reply from Ti Support that helps me understand the inconsistency; maybe it will help you as well:

“The content level reports will only show main site users by default when accessing from the Main Content List (Content > Manage Content) and will exclude all panorama learners.”

I think the “best practice” is to avoid those reports as you do-- :/

 

Userlevel 4
Badge

We use these a lot and have found inconsistencies as well. We have mostly pano admin/pano trainer roles and they like the simplicity and visualization of these reports. So, even if we tell them not to use them, they still do. 

Here’s what we have learned: The timing on these aren’t updated as quickly as reporting hub reports. I think these can be up to 24 hours. The last active here has been disabled and doesn’t work, which drives us a little nutty as well. If you provision by sublicense, you won’t see learners here until they click into the content. Also, if I remember correctly, it will show all your learners whether they have been reassigned to another piece of content or not. 

We don’t trust them much either, but our user based is afraid of reporting hub so we keep being pulled into them.

Userlevel 3

We’ve abandoned the stock reports from Ti for all the reasons listed here. In place of that we build Looks via Reporting Hub. 

We provide our internal teams a set list of Looks that we suggest they build for each pano but it is a tedious process to set up for each client. 

Our Ti CSM has told us that they are working on the ability to author a Look at the main site level and then copy that to a panorama. This would eliminate the need to re-build looks every time and ensure consistency in how the report is built. Unfortunately no timeline on when this will actually be available.  

Userlevel 1

No additional advice beyond what everyone else has suggested. Just validating that we, too, experience this issue...in case more traction helps bubble this issue to the top for Ti to fix :)

Reply